Proutil dbname -C idxbuild all is not work utf-8 problem (11.6.4)

when i was run proutil command for idxbuild , i get an error .

proenv>proutil master -C idxbuild all
OpenEdge Release 11.6.4 as of Mon Oct 23 11:21:54 EDT 2017
Use "-cpinternal UTF-8" with idxbuild only with a UTF-8 database. (8557)
Index rebuild did not complete successfully

i wrote Article 000032161 and i see the definitions about utf-8 in startup.pf

Here is the startup.pf

#This is a placeholder startup.pf
#You may put any global startup parameters you desire
#in this file. They will be used by ALL Progress modules
#including the client, server, utilities, etc.
#
#The file dlc/prolang/locale.pf provides examples of
#settings for the different options that vary internationally.
#
#The directories under dlc/prolang contain examples of
#startup.pf settings appropriate to each region.
#For example, the file dlc/prolang/ger/german.pf shows
#settings that might be used in Germany.
#The file dlc/prolang/ger/geraus.pf gives example settings
#for German-speaking Austrians.
#
#Copy the file that seems appropriate for your region or language
#over this startup.pf. Edit the file to meet your needs.
#
# e.g. UNIX: cp /dlc/prolang/ger/geraus.pf /dlc/startup.pf
# e.g. DOS, WINDOWS: copy \dlc\prolang\ger\geraus.pf \dlc\startup.pf
#
# You may want to include these same settings in /dlc/ade.pf.
#
#If the directory for your region or language does not exist in
#dlc/prolang, please check that you have ordered AND installed the
#International component. The International component provides
#these directories and files.
#
-cpinternal UTF-8
-cpstream UTF-8
-cpcoll Basic
-cpcase Basic
-d dmy
-numsep 44
-numdec 46


I'm tired of trying. please help me !!

/Hikmet
 

oli

Member
Hi Hikmet,

Did you try what was suggested in article 000032161: proutil master -C idxbuild all -cpinternal UTF-8
 
Top