Using Progress 10.0B with TLS1.2

Is there a way to use TLS1.2 with Progress 10.0B? We have a Webspeed application running on RH 5.11. Apparently it's (theoretically) possible to get TLS 1.2 running on RH, but I'm wondering if Webspeed will allow communication over TLS.

Thanks,

-Dan
 

Rob Fitzpatrick

ProgressTalk.com Sponsor
No - I'm not worried about learning PASOE - it's the requirement to re-validate the environment. I'm just not looking forward to all of the paperwork LOL
 

Rob Fitzpatrick

ProgressTalk.com Sponsor
No - I'm not worried about learning PASOE - it's the requirement to re-validate the environment. I'm just not looking forward to all of the paperwork LOL
Well, in that case putting it off won't make it any less ugly, so you might as well get it over with.
 

TomBascom

Curmudgeon
I would think that the real ugliness is preserving the present (note that I did not use the felony term "current") environment.
 
Top