Resolved OpenEdge 10.2 compatible with Eclipse 4.3 ?

Pioux

New Member
Hi all,

I'm trying to install the OE plugins to an Eclipse 4.3.2 version. But when launching eclipse, it doesn't allow me to open an OpenEdge perspective. I've tried to use the IntegrateArchitect.bat script but without success.

Is there any other way to use OpenEdge Architect on an Eclipse 4.3 ?
 

zerovian

New Member
No, 10.2 will not work with eclipse 4.x series. Eclipse 4.x changed the UI model significantly and older versions of PDS won't work with it. Newer versions like 11.3+ I believe support 4.x.
 

Pioux

New Member
Thanks Zerovian for your feedback. I will wait my company to be on 11.3 at least so :(
 

Stefan

Active Member
OE 11.4 is now available, Progress Developer Studio is shipped with Eclipse 4.3.1.
 
Top